Zugelaufene Mac130

Technische Fragen, Einstellungen, Fehlersuche usw.

Zugelaufene Mac130

Beitragvon schrage.de.tl » Do 16. Apr 2020, 21:58

Ich konnt' nicht anders als bei Ibäh-Kleinanzeigen eine alte Mac130 auf ploppte, und das gleich bei mir um die Ecke.
Beschrieben als defekt, Motor lässt sich drehen.

Bild
Ein kleines Häufchen Elend.
Kette voll mit der braunen Pest.

Insgesamt schon länger nicht mehr sauber gemacht worden

Bild

Tank sauber, und roch noch nach Sprit und nicht wie eingeschlafene Füße
(Oder wie kann man am besten den Geruch von richtig altem Sprit beschreiben?)

Ich hab's dann mal drauf ankommen lassen und hab den Möller betankt und gerissen..... und gerissen... nix
Nicht ein einziges Bäuerchen hat die kleine gemacht.
Kompression scheint vorhanden.

Also schauen wir mal

Kerze trocken, aber auch ordentlich versifft

Bild

Zündfunken ist aber da.

Zuerst konnte ich ja kaum erkennen was ich da vor mir habe, aber doch, es ist ein Luftfilter

Bild

Mit Gegenlicht von innen, der helle Kreis am Rand kommt von der Abdeckung die den losen Krams an Ort und Stelle halten soll:
Bild

Also eine von den Sägen die benutzt wurden bis nichts mehr geht, in die Ecke geschmissen, und irgendwann kommt der Sohnemann und haut das Gerümpel raus :mrgreen:

Mit dem Klumpen werde ich mich wohl etwas beschäftigen müssen,
und begreifen was die sich damals dabei gedacht haben so etwas zu bauen.
Und einen zölligen Steckschülssel-Satz bestellen :lol:
Gruß

Schrage
schrage.de.tl
 
Beiträge: 118
Registriert: Do 15. Jan 2015, 23:11

Re: Zugelaufene Mac130

Beitragvon schrage.de.tl » So 26. Apr 2020, 21:16

So,
ein neue Zündkerze und etwas Starthilfe später,
brüllt die kleine wieder :D
Nach etwas pumpen und einem "plopp" fördert die manuelle Ölpumpe auch.
So weit das Gute.

Das Schlechte:
Läuft im Standgas viel zu hoch, da kannst du schon fast sägen ohne Gas zu geben.
Ist aber auch ganz gut, weil wenn man Gas gibt, stirbt sie ab :roll:
Die Kette ist was für den Schrotti, Zahnausfall, gleich 5 Stück in reihe fehlen.

Aber Schwert ist soweit noch brauchbar.

Jetzt geht's los, ich und Vergaser :? ;)

Sauber machen wird vertagt bis alles läuft.
Gruß

Schrage
schrage.de.tl
 
Beiträge: 118
Registriert: Do 15. Jan 2015, 23:11

Re: Zugelaufene Mac130

Beitragvon Heisti » Di 5. Mai 2020, 22:15

Das hört sich nach massiver Falschluft an. Da wir es wohl an allen möglichen Kunststoffteilen reinpfeifen... :roll:
Heisti
Administrator
 
Beiträge: 176
Registriert: Do 19. Jul 2012, 18:57

Re: Zugelaufene Mac130

Beitragvon schrage.de.tl » Do 7. Mai 2020, 07:33

Ich werde berichten.
Z.Z. fehlt mir etwas die Lust am Schrauben :roll:
Liegt wohl auch etwas an der Säge, schrauberfreundlich ist sie ja nicht ;-)
Gruß

Schrage
schrage.de.tl
 
Beiträge: 118
Registriert: Do 15. Jan 2015, 23:11


Zurück zu Motorsägen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast